Five12.net -- Online Forum for the Numerology Music Sequencer

Five12.net -- Online Forum for the Numerology Music Sequencer (http://www.five12.net/index.php)
-   Five12 News (http://www.five12.net/forumdisplay.php?f=2)
-   -   N4 Beta: how to fix the 'activate on every startup' issue (http://www.five12.net/showthread.php?t=2580)

jim 11-25-2013 12:38 AM

N4 Beta: how to fix the 'activate on every startup' issue
 
If you have installed Numerology 4 and it asks to activate on each startup:

If you have any Numerology build prior to 164, update to build 164 or later:
http://www.five12.net/showthread.php?t=3231

For Numerology 4 Builds after 164:
- If your activations have been used up, email me so I can add a new one.
- Then, option-click the 'Numerology' menu, pick Force Re-Activate, then re-enter your SN on the demo dialog.

Jim

Arboria Auralist 12-03-2013 12:55 PM

I can confirm that following these actions fixed the issue for me.

Thanks!

jneilnyc 12-04-2013 12:51 AM

Worked for me!

zaxmalloy 01-22-2014 07:05 AM

Quote:

Originally Posted by jneilnyc (Post 11655)
Worked for me!

Me as well.

jcrystal 07-11-2014 09:48 PM

But I have to do that over with every new release.....no permanent solution?

jim 07-12-2014 01:24 PM

... I see there's a new SDK from eSellerate, I'll try it out...

Jim

ihghulfr 09-14-2015 01:36 PM

Does not work for me.
 
I am facing this issue; I just upgraded from N4 SE to N4 Pro.

I just found this thread, and had contacted Jim directly via email about this; sorry about that, if that was not the proper channel.

I tried the fix but it is not working for me.

I had some differences though: `MindVision` was not on /Library/Application Support/ but was on ~/Library/Application Support/

Then when I activate I get twice the esellerate window and then I can get in. Next time I close and go in, again I am asked for activation.

N4 SE was working ok. I'm back to it in the meanwhile.

I'm at a loss now and could use some help.

jim 09-14-2015 10:53 PM

Quote:

Originally Posted by ihghulfr (Post 14452)
I am facing this issue; I just upgraded from N4 SE to N4 Pro.

I just found this thread, and had contacted Jim directly via email about this; sorry about that, if that was not the proper channel.

I tried the fix but it is not working for me.

I had some differences though: `MindVision` was not on /Library/Application Support/ but was on ~/Library/Application Support/

Then when I activate I get twice the esellerate window and then I can get in. Next time I close and go in, again I am asked for activation.

N4 SE was working ok. I'm back to it in the meanwhile.

I'm at a loss now and could use some help.

Check your email -- I just sent out a new SN for you to use. There is an issue with some of the eSellerate upgrade SNs. I'm about to move over to a new system, so it doesn't make sense to try to fix the old one during the transition. Apologies for the hassle!

Cheers,
Jim

jim 09-14-2015 11:38 PM

Quote:

Originally Posted by ihghulfr (Post 14452)
I just found this thread, and had contacted Jim directly via email about this; sorry about that, if that was not the proper channel.

Emailing is *always* OK....

Cheers,
Jim

ihghulfr 09-15-2015 09:49 AM

Jim,

thanks for the help and above all, thanks for a product that got me back into music.

Since I bought N4 I've had some of the most personally satisfying moments since ... well a lot of time.

Have a great day.


All times are GMT -6. The time now is 08:49 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.