Five12.net -- Online Forum for the Numerology Music Sequencer

Five12.net -- Online Forum for the Numerology Music Sequencer (http://www.five12.net/index.php)
-   Five12 News (http://www.five12.net/forumdisplay.php?f=2)
-   -   Numerology 4.2 Build 169 (http://www.five12.net/showthread.php?t=3324)

jim 09-16-2016 11:50 AM

Numerology 4.2 Build 169
 
http://files.five12.com/NumerologySE-4.2-Build169.dmg
http://files.five12.com/NumerologyPro-4.2-Build169.dmg


Numerology 4.2 Build 169

- VST : Fixed an issue w/ the UI not loading properly.
- AU/AUMX : Fixed a crash when running in Mainstage.
- APP: Tweaked AU hosting to not render the AU when loading presets

djb 09-16-2016 01:05 PM

Greetings. I'm moving our email conversation here so others can see it. Build 169 fixed the issue of the VST not loading the saved settings upon re-opening, although it throws up error code 2003. I keep getting that error code, but the settings are being loaded.

I still have the issue with the options on the N4 controller setup page intermittently not accurately reflecting the settings in Live's preferences--which causes my Push to be unavailable to N4 as a controller. Quitting and restarting Live fixes it, although sometimes it takes a few tries.

KaOsphere 09-16-2016 04:30 PM

Thanks Jim !

jim 09-20-2016 01:22 PM

Quote:

Originally Posted by djb (Post 15581)
Greetings. I'm moving our email conversation here so others can see it. Build 169 fixed the issue of the VST not loading the saved settings upon re-opening, although it throws up error code 2003. I keep getting that error code, but the settings are being loaded.

When you get a chance, email me a copy of that project...

Quote:

Originally Posted by djb (Post 15581)
I still have the issue with the options on the N4 controller setup page intermittently not accurately reflecting the settings in Live's preferences--which causes my Push to be unavailable to N4 as a controller. Quitting and restarting Live fixes it, although sometimes it takes a few tries.

Can you tell me more about what (if anything) you're changing in Live's prefs? -- and/or if you're re-connecting the Push itself...

Thanks!
Jim


All times are GMT -6. The time now is 06:39 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.