Five12.net -- Online Forum for the Numerology Music Sequencer

Five12.net -- Online Forum for the Numerology Music Sequencer (http://www.five12.net/index.php)
-   Vector Sequencer : News (http://www.five12.net/forumdisplay.php?f=38)
-   -   Velocity Lag? (http://www.five12.net/showthread.php?t=3751)

dysonant 10-14-2019 10:07 AM

Velocity Lag?
 
Hi Jim and other folks. I have some questions about the velocity outputs. I recently purchased a WMD crucible. I was quite excited about the Velocity input on the module and using it with Vector. So, I immediate programmed a sequence and noticed that the velocity changes were always a step behind. For instance if I put gates on all 4 steps of a 4 step sequence and set velocity high for step 3 and low for all the others, the high on Crucible would happen on step 4.

I have had other digital modules, like Akemies Taiko that snapshot CV values and do not update until they receive the next gate. This lead me to believe the Crucible was experiencing the same thing. However, I multed a Gate from Pam's into the Crucible trigger and the velocity input. I attenuated and/or boosted the the gate going into velocity and scoped it on the DATA. The velocity input on Crucible works as expected, if it receive a higher/lower value at the same time as the gate it reacts appropriately.

Which now leads me to infer that the Velocity out on the Vector Sequencer has lag and is slightly delayed from the gate it is sending. I have not yet scoped this, but I am pretty sure that is the culprit. So, I am wondering if maybe you can help address this issue I am experiencing.

jim 10-14-2019 05:12 PM

I'll give it a look!

Cheers,
Jim


All times are GMT -6. The time now is 08:27 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.