Numerology Store    Download  Video    Forum


Go Back   Five12.net -- Online Forum for the Numerology Music Sequencer > Five12 > Five12 News

Reply
 
Thread Tools Display Modes
  #11  
Old 03-02-2016, 09:13 AM
binaural binaural is offline
Junior Member
 
Join Date: Mar 2013
Posts: 28
Default

check your mail Jim.
i got an exception by try to activate numerology white the ActivationData.

regards
Michael
Reply With Quote
  #12  
Old 03-02-2016, 04:58 PM
jim jim is offline
Administrator
 
Join Date: Nov 2008
Location: Albuquerque, NM
Posts: 4,245
Default

Quote:
Originally Posted by binaural View Post
check your mail Jim.
i got an exception by try to activate numerology white the ActivationData.
Thanks for emailing the crash report. There was an error reading the activation data file -- it is too short. I'll add an error check, but meanwhile:

In the Finder, use "Get Info" on the data file and check the size -- it should be exactly 664 bytes -- ignore the 'on disk' bit. In case the email attachment was corrupted, I have emailed you a zipped copy of the data file. Be sure to un-zip it before using it to activate!!

Jim
Attached Images
File Type: jpg FinderScreenSnapz001.jpg (21.1 KB, 95 views)
Reply With Quote
  #13  
Old 03-04-2016, 09:22 AM
Groovetronic Groovetronic is offline
Senior Member
 
Join Date: Jul 2013
Posts: 120
Default

Jim,

Can you check if Track Delay is working properly.

I've got two stacks controlling two hardware synths and I'm struggling to get them tight with each other. I've tried amending the track delay on both stacks independently of each other going through the full range of -500 to 500 and I can't hear any difference at all.

This is standalone and using Rewire

Thanks
Reply With Quote
  #14  
Old 04-22-2016, 05:33 PM
jim jim is offline
Administrator
 
Join Date: Nov 2008
Location: Albuquerque, NM
Posts: 4,245
Default

Quote:
Originally Posted by Groovetronic View Post
Can you check if Track Delay is working properly.
First, apologies for the slow reply -- somehow I missed this post...

Quote:
Originally Posted by Groovetronic View Post
I've got two stacks controlling two hardware synths and I'm struggling to get them tight with each other. I've tried amending the track delay on both stacks independently of each other going through the full range of -500 to 500 and I can't hear any difference at all.

This is standalone and using Rewire
A couple questions:

- Are you monitoring audio from both synths though the Numerology mixer?

- How off are the synths -- i.e. a millisecond or two, or several milliseconds?

Thanks,
Jim
Reply With Quote
  #15  
Old 04-25-2016, 06:52 AM
Groovetronic Groovetronic is offline
Senior Member
 
Join Date: Jul 2013
Posts: 120
Default

Quote:
Originally Posted by jim View Post
First, apologies for the slow reply -- somehow I missed this post...
No worries

Quote:
Originally Posted by jim View Post
A couple questions:

- Are you monitoring audio from both synths though the Numerology mixer?
Going from memory - if it's hardware synths then I would usually be direct monitoring them in MixControl, not in the Numerology mixer. Is track delay only meant to be used for sound coming through the Numerology mixer?

Quote:
Originally Posted by jim View Post
- How off are the synths -- i.e. a millisecond or two, or several milliseconds?

Thanks,
Jim
Far enough out to be noticeable, my ears aren't good enough to pick up 1 or 2 ms. Depending on the synths/modules I was working with we could be looking at up to 20ms either way.

I'll try to recreate my steps for you in build 165 and post in that thread to let you know exactly what I've done and what is (or isn't) happening.
Reply With Quote
  #16  
Old 04-25-2016, 11:41 AM
jim jim is offline
Administrator
 
Join Date: Nov 2008
Location: Albuquerque, NM
Posts: 4,245
Default

Quote:
Originally Posted by Groovetronic View Post
Going from memory - if it's hardware synths then I would usually be direct monitoring them in MixControl, not in the Numerology mixer. Is track delay only meant to be used for sound coming through the Numerology mixer?
Correct -- for now at least, only audio is affected.

Quote:
Originally Posted by Groovetronic View Post
Far enough out to be noticeable, my ears aren't good enough to pick up 1 or 2 ms. Depending on the synths/modules I was working with we could be looking at up to 20ms either way.
That would be quite a bit. The track delays are +/- 500 audio samples, so at 44.1kHz they can currently accommodate up to 11 ms -- but I could expand that pretty easily...

Jim
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:16 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.