Numerology Store    Download  Video    Forum


Go Back   Five12.net -- Online Forum for the Numerology Music Sequencer > Eurorack Hardware > Vector Sequencer : News

Reply
 
Thread Tools Display Modes
  #1  
Old 07-05-2019, 11:24 PM
cliffman cliffman is offline
Numerologist
 
Join Date: Nov 2008
Location: PDX
Posts: 33
Default Gates continue to stick open when muting

This problem seems to be worse for me with 1.0.16/1.0.17
If I mute a track, or switch to a null Preset (length 1 step, Gate off)
I get sticking gates. Seems to happen > 50% of the time.

Happens with Internal and MIDI Sync.
Please fix, this is getting super, super annoying.
The sticking gate on transport stop seems to be much better.
I can send you a Project if you need one.
Reply With Quote
  #2  
Old 07-07-2019, 06:13 PM
jim jim is offline
Administrator
 
Join Date: Nov 2008
Location: Albuquerque, NM
Posts: 4,546
Default

Hi Cliff,

This is on the top of my list for tomorrow...

Cheers,
Jim
Reply With Quote
  #3  
Old 07-08-2019, 10:56 PM
jim jim is offline
Administrator
 
Join Date: Nov 2008
Location: Albuquerque, NM
Posts: 4,546
Default

Both issues confirmed and fixed. I'll be testing the new build tomorrow for asap release.

Jim
Reply With Quote
  #4  
Old 07-09-2019, 11:36 AM
blackdoors blackdoors is offline
Member
 
Join Date: Mar 2017
Location: Manchester, UK
Posts: 39
Default

Good to know, been waiting for this fix before diving back in
Reply With Quote
  #5  
Old 07-09-2019, 01:31 PM
cliffman cliffman is offline
Numerologist
 
Join Date: Nov 2008
Location: PDX
Posts: 33
Default

Thanks Jim! Very much appreciate, and looking forwards to the fix
Reply With Quote
  #6  
Old 07-10-2019, 03:53 PM
jim jim is offline
Administrator
 
Join Date: Nov 2008
Location: Albuquerque, NM
Posts: 4,546
Default

The new build is up now:

http://www.five12.net/showthread.php?p=17594#post17594

Cheers,
Jim
Reply With Quote
  #7  
Old 07-10-2019, 08:37 PM
cliffman cliffman is offline
Numerologist
 
Join Date: Nov 2008
Location: PDX
Posts: 33
Default

Seems to have fixed the issue, tested a few projects. Very very much thank you.
Reply With Quote
  #8  
Old 07-14-2019, 10:41 PM
jim jim is offline
Administrator
 
Join Date: Nov 2008
Location: Albuquerque, NM
Posts: 4,546
Default

You're most welcome!

Jim
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:48 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.