Numerology Store    Download  Video    Forum


Go Back   Five12.net -- Online Forum for the Numerology Music Sequencer > Numerology > General Questions

Reply
 
Thread Tools Display Modes
  #1  
Old 09-20-2016, 01:53 PM
Aramis Aramis is offline
Senior Member
 
Join Date: Aug 2013
Location: Quebec City
Posts: 255
Default macOS Sierra ?

Hi Jim,
Is Numerology Sierra ready ?
Reply With Quote
  #2  
Old 09-20-2016, 05:15 PM
jim jim is offline
Administrator
 
Join Date: Nov 2008
Location: Albuquerque, NM
Posts: 4,372
Default

I have not tested it yet -- I'll be downloading it tonight and installing onto an alternate volume for testing.

Jim
Reply With Quote
  #3  
Old 07-18-2017, 03:37 PM
toneburst toneburst is offline
Junior Member
 
Join Date: Jan 2009
Posts: 21
Default

Hi,

I don't know if this is the right thread for this, but I'm wondering if anyone else has been having problems with the combination of
  • macOS Sierra (10.12.5)
  • Ableton Live (9.7.3)
  • Numerology VST and AU plugins (4.2 build 175)

I've only just now tried tried it, but immediately hit problems.

With the AU version, adding a Groove Clock module, the module was visible in the Routing tab, but not in the Modules tab.

I thought I'd try the same thing with the VST version. In the VST, I can see the Groove Clock in the Modules tab, but when I switch to the Routing tab, no routing cables are visible, and I can't drag cables to route signals.

I've also had a crash that took out Live.

Anyone else had either of these issues?

a|x
Reply With Quote
  #4  
Old 07-24-2017, 02:10 PM
jackjersey@hotmail.com jackjersey@hotmail.com is offline
Member
 
Join Date: May 2015
Posts: 37
Default

Yes, issues here. If I tab from modules over to the routing page I can't get back, I have many other issues with it as well, like missing modules etc. I stopped using N4 altogether, under the impression it was not Sierra-ready yet. Frankly I can't figure out if it is or not? Is it? Not? ?
Reply With Quote
  #5  
Old 07-24-2017, 06:53 PM
jim jim is offline
Administrator
 
Join Date: Nov 2008
Location: Albuquerque, NM
Posts: 4,372
Default

Quote:
Originally Posted by toneburst View Post
With the AU version, adding a Groove Clock module, the module was visible in the Routing tab, but not in the Modules tab.
I'm testing a fix for this -- it is definitely not an OS X Sierra issue. (I'm currently on OS X 10.12.6). I should have a new build out later in the week.

Quote:
Originally Posted by toneburst View Post
I thought I'd try the same thing with the VST version. In the VST, I can see the Groove Clock in the Modules tab, but when I switch to the Routing tab, no routing cables are visible, and I can't drag cables to route signals.
I've seen the "no cables" issue with the AU but not the VST, and having no luck replicating it over here, but will keep at it. If you see it again, email me a screenshot if you get a chance.

Jim
Reply With Quote
  #6  
Old 07-24-2017, 06:57 PM
jim jim is offline
Administrator
 
Join Date: Nov 2008
Location: Albuquerque, NM
Posts: 4,372
Default

Quote:
Originally Posted by jackjersey@hotmail.com View Post
Yes, issues here. If I tab from modules over to the routing page I can't get back, I have many other issues with it as well, like missing modules etc. I stopped using N4 altogether, under the impression it was not Sierra-ready yet. Frankly I can't figure out if it is or not? Is it? Not? ?
Make sure you have the latest version installed (http://www.five12.net/showthread.php?t=3466). If you still see the tabbing issue, use "Contact Five12" in the Numerology menu to report a bug.

RE: Missing modules: Other than the Groove Clock in the AU, that sounds like you might have accidentally installed N4 SE over N4 Pro....

Jim
Reply With Quote
  #7  
Old 07-24-2017, 07:29 PM
m5tevens's Avatar
m5tevens m5tevens is offline
Senior Member
 
Join Date: Dec 2008
Location: Berkeley, CA
Posts: 194
Default

I'm running Sierra and I'm not seeing any of the described behaviors so far. What I have been getting are lots of crashes when using the stand-alone, as far as I recall, always when starting playback. I can work for an hour or two without incident, then Numerology will suddenly crash on my sixty-seventh time hitting 'start' for the evening. I'm assuming it's a Sierra / Numerology thing, as those are the only applicable changes I've made in quite some time (I did a lot of trouble-free work with the stand-alone in 2015, then took a break through most of 2016 to work on playing and theory, got back at it this year, and have been having regular application crashes since.)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:49 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.