Numerology Store    Download  Video    Forum


Go Back   Five12.net -- Online Forum for the Numerology Music Sequencer > Numerology > General Questions

Reply
 
Thread Tools Display Modes
  #1  
Old 05-22-2017, 10:27 AM
jcrystal jcrystal is offline
Member
 
Join Date: Jun 2013
Posts: 60
Default NI Kontakt5 in Num4Pro?

I've installed the latest version of Kontakt5, and it does not show up as an AU in Num4Pro 64-bit, but does show up as AU in Live 9 64-bit and both Live and Num4 32-bit. Anyone else experience this?
Reply With Quote
  #2  
Old 05-22-2017, 10:55 AM
Aramis Aramis is offline
Senior Member
 
Join Date: Aug 2013
Location: Quebec City
Posts: 265
Default

Quote:
Originally Posted by jcrystal View Post
I've installed the latest version of Kontakt5, and it does not show up as an AU in Num4Pro 64-bit, but does show up as AU in Live 9 64-bit and both Live and Num4 32-bit. Anyone else experience this?
Mine works fine here in 64 bit Numerology Pro 4.2 build 175
Reply With Quote
  #3  
Old 05-22-2017, 11:45 AM
jcrystal jcrystal is offline
Member
 
Join Date: Jun 2013
Posts: 60
Default

Which version of Kontakt5? I have the latest, 5.6.6
Reply With Quote
  #4  
Old 05-22-2017, 11:55 AM
Aramis Aramis is offline
Senior Member
 
Join Date: Aug 2013
Location: Quebec City
Posts: 265
Default

Quote:
Originally Posted by jcrystal View Post
which version of kontakt5? I have the latest, 5.6.6
5.6.6 (r16)
Reply With Quote
  #5  
Old 05-22-2017, 01:03 PM
Aramis Aramis is offline
Senior Member
 
Join Date: Aug 2013
Location: Quebec City
Posts: 265
Default

Quote:
Originally Posted by jcrystal View Post
Which version of Kontakt5? I have the latest, 5.6.6
Which Numerology Pro version are you using ?
Reply With Quote
  #6  
Old 05-22-2017, 02:02 PM
Lytz1 Lytz1 is offline
Senior Member
 
Join Date: Jul 2011
Location: Bavaria / Germany
Posts: 136
Default

Quote:
Originally Posted by jcrystal View Post
... but does show up as AU in Live 9 64-bit and both Live and Num4 32-bit. Anyone else experience this?
Latest updates from Kontakt 5 (after 5.6) should absolutely NOT show up in Num4 32-bit, as they dropped 32-bit support a LONG time ago completely.

(Which broke compatibility with all 32-bit hosts...)

See Native Instrument Blog Post here:
https://support.native-instruments.c...cles/213565589

Best,
tL.
Reply With Quote
  #7  
Old 05-23-2017, 04:29 AM
corbo-billy corbo-billy is offline
Junior Member
 
Join Date: Apr 2016
Posts: 7
Default

Version 5.6.8. Kontakt available by Native Access only: finished Service Center.
Reply With Quote
  #8  
Old 05-23-2017, 06:18 AM
Aramis Aramis is offline
Senior Member
 
Join Date: Aug 2013
Location: Quebec City
Posts: 265
Default

Quote:
Originally Posted by corbo-billy View Post
Version 5.6.8. Kontakt available by Native Access only: finished Service Center.
I cannot find why but when I try to update mine to 5.6.8 , at 75% it fail

I see in the bottom

Installing Kontakt 5 failed: The application installation could not be found


grrrrrrrrr !!!!!!!
Reply With Quote
  #9  
Old 05-23-2017, 12:13 PM
jim jim is offline
Administrator
 
Join Date: Nov 2008
Location: Albuquerque, NM
Posts: 4,378
Default

I was able to install and run Kontakt 5.6.8 here with N4 build 175 (Pro and SE) on OS X 10.12. However, I do see something interesting in the log when I add the plugin -- a stack trace for a Cocoa exception due to calling a deprecated API:

017-05-23 11:01:34.054928 Numerology4 Pro[77480:8808639] WARNING: The Gestalt selector gestaltSystemVersion is returning 10.9.0 instead of 10.12.0. This is not a bug in Gestalt -- it is a documented limitation. Use NSProcessInfo's operatingSystemVersion property to get correct system version number.
Call location:
2017-05-23 11:01:34.055367 Numerology4 Pro[77480:8808639] 0 CarbonCore 0x00007fffa99111f1 ___Gestalt_SystemVersion_block_invoke + 121
2017-05-23 11:01:34.055385 Numerology4 Pro[77480:8808639] 1 libdispatch.dylib 0x0000000101241fcc _dispatch_client_callout + 8
2017-05-23 11:01:34.055393 Numerology4 Pro[77480:8808639] 2 libdispatch.dylib 0x0000000101241fac dispatch_once_f + 272
2017-05-23 11:01:34.055401 Numerology4 Pro[77480:8808639] 3 CarbonCore 0x00007fffa989f282 _Gestalt_SystemVersion + 976
2017-05-23 11:01:34.055409 Numerology4 Pro[77480:8808639] 4 CarbonCore 0x00007fffa989ea9d Gestalt + 139
2017-05-23 11:01:34.055416 Numerology4 Pro[77480:8808639] 5 Kontakt 5 0x000000013057c486 _ZNK2ni3ras4RAS212getOSVersionERhS2_ + 38
2017-05-23 11:01:34.055423 Numerology4 Pro[77480:8808639] 6 Kontakt 5 0x000000013021af37

... It's possible that in some earlier versions of Kontakt, this exception would cause an issue loading. Somewhat oddly, it does not for me -- normally such a thing would freeze the UI, but I guess NI is catching the exception.

jcrystal: Try updating to 5.6.8 again. If that does not sort it out, let me know if Kontakt at least shows up in the AU Synths list in N4.

Jim
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:44 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.